3.15.0 License Update Needed

3.15.0 License Update Needed

As we are constantly thriving to bring you exciting new features and capabilities, we will require that you install your license from the Portal prior to our next release on May 18, 2021.


Please go here to see the steps:
    Still looking for answers? You can try opening a ticket.
      • Related Articles

      • License manual installation

        First Installation: If the server does not have access to internet. Download the license from the portal. Uncompress the file to the following directory: /home/faraday/.faraday/doc The license file is a .tar.gz Now you can reload the faraday server ...
      • Executive Report jinja2 Template Context json

        These are examples of jinja2 static dataset usage. You can access this information from the docx template. Executive reports use jinja for rendering the report, check jinja documentation for more details. methodologies can be used from version 3.12 ...
      • Plugin List

        The main purpose of Faraday is to re-use the available tools in the community to take advantage of them in a multiuser way. You break it. We keep track of the pieces! To maximize flexibility, Faraday Plugins run only on the Client. This means you can ...
      • Debian/Ubuntu/Kali Installation

        Download Faraday's Installer from the Customer Portal . Install postgresql > 9.6 (locally or in a remote server). In order to install PostgreSQL, you can run the following command:  $ sudo apt install postgresql After the installation is completed, ...
      • CentOS7/RedHat7 Installation

        Before installation Please note that PostgreSQL YUM repository and Faraday, depend on EPEL repository for some packages. Users with RHEL, CentOS, etc. should install EPEL repo RPM along with PGDG repo RPMs to satisfy dependencies. In order to do ...